Nedbank degradation - Capitec
Incident Report for PayU Africa
Resolved
Nedbank has confirmed taht they have successfully resolved the issues they had.
Posted Nov 29, 2024 - 08:59 CAT
Update
Nedbank has confirmed this incident only affects Nedbank issued cards.
Posted Nov 29, 2024 - 03:11 CAT
Monitoring
Please be advised that Nedbank reported performance below required thresholds and that they are performing a required maintenance. We will monitor for any further communication.
Posted Nov 29, 2024 - 03:01 CAT
This incident affected: Acquiring Links - South Africa (South Africa Card Acquiring Nedbank).