PayU South Africa Service Degradation - Bank link/3rd party
Incident Report for PayU Africa
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 08:23 CAT
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2024 - 01:07 CAT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 05, 2024 - 19:37 CAT
Update
We are continuing to investigate this issue.
Posted Mar 05, 2024 - 16:28 CAT
Investigating
[South Africa]
Card transactions are currently being affected.
Engineers are investigating.
Posted Mar 05, 2024 - 15:38 CAT
This incident affected: PayU (PayU Merchant Portal - South Africa) and Acquiring Links - South Africa (South Africa Card Acquiring SBSA, South Africa Card Acquiring FNB, South Africa RCS).