ABSA found an routing issue which they corrected. We will be monitoring closely from our side to make sure traffic returns back to normal.
Posted May 17, 2025 - 19:42 CAT
Update
We are continuing to work on a fix for this issue.
Posted May 17, 2025 - 17:56 CAT
Identified
We are currently in contact with ABSA and working with them to find the source of the problem.
Posted May 17, 2025 - 17:31 CAT
Investigating
[South Africa] Card transactions are currently being affected. Engineers are investigating.
Posted May 17, 2025 - 16:53 CAT
This incident affected: Acquiring Links - South Africa (South Africa Card Acquiring ABSA, South Africa Card Acquiring Nedbank, South Africa Card Acquiring SBSA, South Africa Card Acquiring FNB, South Africa RCS).