PayU South Africa Service Degradation - Bank link/3rd party
Incident Report for PayU Africa
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 13:28 CAT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 10:50 CAT
Identified
The issue was reported to the acquirers and seems to be recovering now. We will keep monitoring for the time being.
Posted Mar 15, 2024 - 10:49 CAT
Investigating
[South Africa]
Card transactions are currently being affected.
Engineers are investigating.
Posted Mar 15, 2024 - 10:14 CAT
This incident affected: Acquiring Links - South Africa (South Africa Card Acquiring SBSA, South Africa Card Acquiring FNB, South Africa RCS).