PayU South Africa Service Degradation - Capitec Pay
Incident Report for PayU Africa
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 19:05 CAT
Monitoring
Transactions seems to be recovering now. We will keep on monitoring for a while.
Posted Mar 22, 2024 - 18:59 CAT
Investigating
[South Africa]
Please note that we are picking up a degradation of service wrt Capitec Pay.
Engineers are investigating and are in contact with service provider.
Posted Mar 22, 2024 - 18:47 CAT
This incident affected: Acquiring Links - South Africa (South Africa Capitec Pay).