PayU South Africa Service Degradation - Bank link/3rd party
Incident Report for PayU Africa
Resolved
This incident has been resolved.
Posted Jul 25, 2024 - 17:41 CAT
Update
We are still awaiting the "all clear" wrt this issue. So far we haven't seen/detected any link disconnects, so processing remain stable for now.
Posted Jul 25, 2024 - 16:00 CAT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2024 - 11:28 CAT
Investigating
[South Africa]
We have received word that there may be periodic degradation of card processing due to an up stream incident affecting network traffic. Our vendor is following up regularly for feedback with regards to resolution. We are processing card normally at the moment, but increased latency may be experience now and then. ABSA and Nedbank links are unaffected at this time.
Posted Jul 25, 2024 - 11:27 CAT
This incident affected: Acquiring Links - South Africa (South Africa Card Acquiring SBSA, South Africa Card Acquiring FNB).