PayU South Africa Service Degradation - RCS
Incident Report for PayU Africa
Resolved
This incident has been resolved.
Posted Jan 15, 2024 - 17:15 CAT
Monitoring
OTP sending affected. Delivery is taking longer.
Posted Jan 15, 2024 - 15:59 CAT
Identified
[South Africa]
Please note PayU is detecting a degradation of service for RCS payments.
We have reported it to the relevant support teams and they are investigating.
Posted Jan 15, 2024 - 13:52 CAT
This incident affected: Acquiring Links - South Africa (South Africa RCS).