The issue has been identified and a fix is being implemented.
Posted May 13, 2025 - 15:06 CAT
Investigating
PayU has been informed by the Internet service Provider that there is an internet connectivity issue. This is affecting the PayU staging/testing environment. Customers will not be able to access test environment API endpoints. Engineers are investigating and more information will be share as soon as possible.
Posted May 13, 2025 - 14:14 CAT
This incident affected: PayU Staging (Sandbox) environment.