Update received: * Bankserv confirmed they encountered some instability causing intermittent drops in transaction flows. * A support call was raised with them to investigate
We will be monitoring and providing updates as it becomes available.
Posted 5 days ago. Apr 01, 2025 - 12:46 CAT
Identified
PayU is aware of 3DSecure processing issues currently being experienced via Bankserv.
Our Engineers are in contact with Bankserv and will advise.
Posted 5 days ago. Apr 01, 2025 - 11:37 CAT
This incident affected: Anti-Fraud (South Africa - 3DSecure) and PayU (PayU Payments API, PayU Redirect Payment Page).