PayU South Africa Service Degradation - 3D Secure Provider
Incident Report for PayU Africa
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 09:08 CAT
Monitoring
The 3ds provider has informed us that they have implemented a fix and we have noted recovery on all affected banks.
We will monitor further.
Posted Nov 08, 2024 - 09:03 CAT
Identified
3D Secure transactions are currently being affected. We are picking up sporadic failures affecting some banks. We have reported the errors to MPI support and they are investigating.
Posted Nov 08, 2024 - 08:46 CAT
This incident affected: Anti-Fraud (South Africa - 3DSecure).