South Africa - 3DSecure issues being experienced
Incident Report for PayU Africa
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 09:26 CAT
Investigating
PayU is aware of 3DSecure processing issues currently being experienced via Bankserv.

Our Engineers are in contact with Bankserv and will advise.
Posted Jan 18, 2024 - 21:23 CAT
This incident affected: Anti-Fraud (South Africa - 3DSecure) and PayU (PayU Payments API, PayU Redirect Payment Page).